Service disruption - Social / SMS channels & Mobile application
Incident Report for iAdvize (SD)
Resolved
Our technical team has resolved the problem impacting the opening of social & SMS messages from the discussion panel, the situation is back to normal.
You may notice latencies when opening social conversations, we are currently working on it.

The connection to the mobile application is still not working, a maintenance will be performed tonight in order to solve this problem.
Posted May 25, 2018 - 16:59 CEST
Identified
There is currently an incident, with the following impacts:
- Social & SMS messages cannot be opened from the discussion panel (they are displayed as "Being processed)
- The connection to the iAdvize mobile application is currently not working

We are working to restore the service and will update you as we learn more.
Posted May 25, 2018 - 10:14 CEST