Service disruption - Facebook Pages
Incident Report for iAdvize (SD)
Resolved
Back to normal for both Messenger and Facebook. Everything is working fine again.
A final bug has been resolved on Facebook side and we are now able to reconnect your Facebook Pages.
Posted May 16, 2018 - 12:07 CEST
Identified
Our iAdvize App used to collect Facebook Pages conversations for our customers has been disconnected from the Facebook system.

Following the recent scandals about private data leaks to third party editor, Facebook blocked the connection and reconnection of apps to their infrastructure (more: https://messenger.fb.com/newsroom/messenger-platform-changes-in-development/)

In consequence, we can’t reconnect our App to Facebook and our customers can’t handle Facebook conversations for the moment.

We’ll keep you updated as soon as we have more information about the resolution.
Posted Apr 06, 2018 - 16:11 CEST