Service disruption - iAdvize notifications not displayed on website
Incident Report for iAdvize (SD)
Resolved
After monitoring the activity of our platform since our last intervention, we didn't notice any new perturbations. The situation is back to normal.

Thanks a lot for your patience.
Posted May 24, 2018 - 15:44 CEST
Update
We have experienced instabilities on our service orchestration, resulting in downtimes on several features of the solution, mainly impacting the desk application. An upgrade of the orchestrator has fixed the problem.
We are now monitoring the situation, everything is back to normal.
Posted May 24, 2018 - 11:29 CEST
Monitoring
The situation is now back to normal, our technical team continues the monitoring of our infrastructure.
Posted May 24, 2018 - 09:47 CEST
Investigating
We are investigating on a problem concerning notifications (chat buttons / invitations / messages) that are not displayed on your website.
The consequence is a decrease of incoming contacts.
Posted May 24, 2018 - 09:29 CEST