Social messages : service degraded
Incident Report for iAdvize (SD)
Resolved
Some messages were blocking the message flow. The loading problem is now over. The messages are now loading properly in the pickinglist !
Posted Mar 21, 2017 - 11:41 CET
Investigating
We are currently experiencing some slowdowns on the social platform. The messages aren't loading properly in the picking list.
Our technical team is investigating.
Posted Mar 21, 2017 - 11:20 CET