Platform unavailable
Incident Report for iAdvize (SD)
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 09:25 CEST
Monitoring
The platform is accessible again.
The problem came from a DNS resolution issue
We are monitoring the activity to make sure that everything is operational.
Posted Sep 20, 2021 - 13:39 CEST
Investigating
We are currently experiencing a problem on the platform.
The administration, the desk are inaccessible. Visitors can no longer engage in conversation.
Our technical team is currently mobilized to solve the problem as soon as possible.
Posted Sep 20, 2021 - 13:21 CEST
This incident affected: Administration (Login), Conversation Panel (Login), and Visitor’s Interface (Engagement Notification, iAdvize Messenger).