Major outage on the plateform
Incident Report for iAdvize (SD)
Resolved
This incident has been resolved.
Posted Oct 17, 2017 - 09:54 CEST
Monitoring
Everything is back to normal.
We are now monitoring the services.
Thank you for your understanding
Posted Oct 17, 2017 - 09:41 CEST
Identified
We have identified the origin of the issue.
Administration is still unreachable but agents already logged on the discussion panel can still manage their conversations.
Posted Oct 17, 2017 - 09:39 CEST
Investigating
Our plateform is currently unreachable (error 500). We are investigating.
Thank you for your patience
Posted Oct 17, 2017 - 09:33 CEST