Service disruption - iAdvize notifications not displayed on website
Incident Report for iAdvize (SD)
Resolved
The situation is now back to normal, thank you for your patience.
Posted May 22, 2018 - 17:18 CEST
Monitoring
"Presence service" that manage agent's availability is up again. Notification are well displayed on your website.
Posted May 22, 2018 - 17:13 CEST
Investigating
We are investigating on a problem concerning notifications (chat buttons / invitations / messages) that are not displayed on your website due to Agent's availability not correctly detected.
The consequence is a decrease of incoming contacts.
Posted May 22, 2018 - 17:07 CEST