Service disruption on presence reports/supervision
Incident Report for iAdvize (SD)
Resolved
This incident has been resolved.
Posted Mar 20, 2018 - 16:41 CET
Update
All services are back to normal. iAdvize platform works as expected.
Thank you for your patience.
Posted Mar 20, 2018 - 13:30 CET
Update
The restart is still in progress.
Some services like Presence are back to normal but the service used for notifications display on your website are not restarting properly.
The consequence is a decrease of incoming contacts.
We are working on it.
Posted Mar 20, 2018 - 13:14 CET
Monitoring
The restart is in progress. You might have perturbations on iAdvize platform.
Should be back to normal soon.
Posted Mar 20, 2018 - 12:46 CET
Update
Our team has fixed this problem. Presence reports and supervision are OK.
By the way, we need to do an other restart today in order to maintain this fix.
We will do this action at 12:30 AM. You will be disconnected from the iAdvize platform during 5/10 minutes.
Thank you for your comprehension.
Posted Mar 20, 2018 - 10:53 CET
Identified
An incident is currently ongoing on our statistics service.
Reports and supervision don't display presence data.
A restart from our XMPP service will be done. You might be disconnected from the discussion panel during few seconds.
Posted Mar 20, 2018 - 10:07 CET