Slowdowns on the platform
Incident Report for iAdvize (SD)
Resolved
The situation was back to normal yesterday, short after this incident's declaration.

After investigation we have identified that very limited impact was actually expected on the usage of iAdvize.
Thank you.
Posted Mar 25, 2019 - 09:41 CET
Investigating
Our technical team is investigating on slowdowns on our platform. It may impact your access to the administration or discussion panel, and the messages exchange.
Posted Mar 24, 2019 - 16:44 CET