Error 500 when trying to log into the discussion panel
Incident Report for iAdvize (SD)
Resolved
The issue was on french discussion panel version and has been resolved.
Thank you for your patience.
Posted Aug 08, 2017 - 16:17 CEST
Investigating
We are experiencing issues when users try to access the discussion panel.
The discussion panel does not load properly and an error 500 is occurring.
Our technical team is currently investigating
Posted Aug 08, 2017 - 16:06 CEST