Social Channels : Can't push messages with attached file in the picking list
Incident Report for iAdvize (SD)
Resolved
We need to develop a patch to solve this problem. It will take few days to develop and push it to production.
We close the incident for now and will change the social WhatsApp component status to green when the fix is live.
Posted Dec 04, 2017 - 16:46 CET
Identified
We have detected an ongoing issue on social channels. At this time, we can't push messages with attached file into the picking list. Our technical team is working to fix the problem as soon as possible.
Posted Dec 04, 2017 - 10:02 CET