iAdvize administration not available
Incident Report for iAdvize (SD)
Resolved
Our technical team made some actions yesterday to solve the issue.
Posted Dec 13, 2017 - 10:10 CET
Update
The administration is accessible again. We are still investigating to identify the cause of the issue.
Posted Dec 12, 2017 - 16:30 CET
Investigating
We are currently having an issue on our administration service. Users are not able to log in the administration interface. The discussion panel for agents is not impacted. Our technical team is investigating.
Thank you for your patience and understanding.
Posted Dec 12, 2017 - 16:22 CET