Service disruption on social channel (Twitter)
Incident Report for iAdvize (SD)
Resolved
This incident has been resolved.
Posted Jan 25, 2019 - 17:17 CET
Update
Most of the message have already been restored for Twitter. The process will end at 10pm tonight.

Thanks again for your patience. Have a great weekend.
Posted Jan 25, 2019 - 17:16 CET
Monitoring
The situation with Twitter is back to normal, our technical team continues the monitoring of our infrastructure.
You can now receive and answer new incoming messages.

However, messages received during the incident will have to be restored. Our technical team is working on it. We will come back to you as soon as all these messages are displayed.

Thanks.
Posted Jan 23, 2019 - 09:43 CET
Update
We are still waiting for Twitter investigations and feedback.

Thanks for your patience.
Posted Jan 22, 2019 - 17:34 CET
Investigating
We are currently experiencing an incident impacting social channel (Twitter).

Incoming conversations may not appear in the picking list since 2.50pm.

The Twitter data team is investigating a possible system irregularity.

We will update you as we learn more from Twitter.

Thanks for your understanding.
Posted Jan 22, 2019 - 16:54 CET