P1 - Difficulty to load the desk
Incident Report for iAdvize (SD)
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 15:40 CEST
Monitoring
A fix has just been implemented and we confirm that the problem has been resolved.
We invite affected users to refresh their browser to reload the desk correctly.

We are monitoring activity.
Posted Aug 11, 2023 - 10:44 CEST
Update
We have identified the source of the problem and a patch is currently being deployed.
Posted Aug 11, 2023 - 10:14 CEST
Investigating
We're seeing instability when it comes to connecting to the desk.
The problem is probably random and does not affect all users.
We are currently investigating.
Posted Aug 11, 2023 - 10:04 CEST
This incident affected: Conversation Panel (Login).