Social messages : service degraded
Incident Report for iAdvize (SD)
Resolved
A fix has been developed and deployed by Facebook's technical team.
There are no more slow downs in the social messages picking list.
Thank you for your patience.
Posted Feb 17, 2017 - 14:41 CET
Update
Issue on Facebook's side is still ongoing. Please follow this link to get more informations : https://developers.facebook.com/bugs/1816588608607772/
Thank you for your patience.
Posted Feb 06, 2017 - 16:09 CET
Identified
We are currently experiencing some slow downs on our social platform (Facebook, Messenger). Some messages aren't loading properly in the picking list. Our technical team has identified the issue. We're waiting for a feedback from Facebook's technical team. We will keep you posted.
Posted Feb 06, 2017 - 10:45 CET