Video conversations are no longer displayed on the desk
Incident Report for iAdvize (SD)
Resolved
After the deployment of a patch, we confirm the return to normal.
Posted Jul 06, 2022 - 18:33 CEST
Identified
We have identified the source of the problem and are currently preparing a fix.
Visitors who have initiated a video conversation can still exchange text messages with agents.

We thank you in advance for your patience.
Posted Jul 06, 2022 - 17:07 CEST
Investigating
We have identified a problem on the Video channel.
Once the conversation is started on the visitor's side, it is not correctly displayed in the desk. We are currently investigating the problem.
Posted Jul 06, 2022 - 15:52 CEST
This incident affected: Conversation Panel (Conversation views) and Onsite Channels (Video).