Incident on Facebook, Messenger, Twitter, SDK, SMS channels
Incident Report for iAdvize (SD)
Resolved
After a monitoring period, we close the incident.
We thank you for your patience and understanding
Posted Jun 16, 2021 - 14:57 CEST
Monitoring
We confirm the return to normal and are currently monitoring activity on third-party channels.
Posted Jun 16, 2021 - 12:55 CEST
Update
The problem is being resolved and we are seeing a gradual return to normal.
Posted Jun 16, 2021 - 12:39 CEST
Identified
The problem is related to our hosting provider. We are currently in contact with their teams to solve it as soon as possible.
WhatsApps channel is also impacted
Posted Jun 16, 2021 - 12:33 CEST
Investigating
We are currently experiencing an incident on the following third-party channels: Facebook, Messenger, Twitter, SDK, SMS channels

It is no longer possible to receive or send messages.
Our technical team is working to identify the cause and resolve this issue.
We thank you in advance for your patience.
Posted Jun 16, 2021 - 12:22 CEST
This incident affected: Third Party Channels (Twitter, Facebook, Facebook Messenger, WhatsApp, SMS, Mobile SDK).