Offsite channels unavailable (Facebook, Messenger, Twitter, SMS)
Incident Report for iAdvize (SD)
Postmortem

Cause of the incident:

Our hosting provider reported an incident on its data center at 5:18pm (UTC+1).
Some iAdvize services processing contacts from social channels are stored on these servers, and were impacted by this incident.

As soon as this incident was solved on our hosting provider's side, we were able to restart all our services at 6:34pm (UTC+1).

Consequences:

Between 5:18pm and 6:35pm (UTC+1), it was no longer possible to receive new messages from Facebook / Messenger / SMS / Twitter DM, or to process messages already received.

Actions:

Exchange with our hosting provider, to understand what happened and assess conclusions to be drawn for the future.

Posted Nov 20, 2019 - 09:54 CET

Resolved
After monitoring the activity of since our last update, we didn't notice any new perturbations.

The incident is closed.
Posted Nov 19, 2019 - 09:16 CET
Monitoring
The situation on our hosting provider's side is now coming back to normal, they keep on monitoring their services.

A service restart has also been performed by our technical team, incoming messages from offsite channels (Facebook, Messenger, Twitter, SMS) will now appear gradually in the iAdvize conversation panel.
You may notice delay in the messages arrival because past messages are now being processed, but it should be solved within 45 minutes.

We keep on monitoring the situation.
Posted Nov 18, 2019 - 19:03 CET
Identified
Our hosting provider currently has a problem with the operation of off-site channels (Facebook, Messenger, Twitter, SMS). It is no longer possible to receive or send a message.
The service is currently being restored.
Thank you for your patience.
Posted Nov 18, 2019 - 17:37 CET