Unable to connect to the platform
Incident Report for iAdvize (SD)
Resolved
After a period of monitoring, we confirm the end of the anomaly.
Posted Oct 20, 2022 - 17:17 CEST
Monitoring
The application is back online. We continue to monitor the activity.
Posted Oct 20, 2022 - 16:20 CEST
Investigating
We are currently experiencing difficulties accessing the iAdvize platform.
Our technical team is mobilized to solve this problem as soon as possible.
This does not impact ongoing conversations
Posted Oct 20, 2022 - 16:15 CEST
This incident affected: Administration (Login) and Conversation Panel (Login).