P1. Visitor engagement service partially functional
Incident Report for iAdvize (SD)
Resolved
After this monitoring period, we confirm that the situation has returned to normal.
Thank you for your patience and understanding.
Posted Oct 06, 2023 - 17:00 CEST
Monitoring
We have confirmed that things have returned to normal in the last few minutes, and are monitoring activity on the platform.
Posted Oct 06, 2023 - 15:19 CEST
Identified
We are continuing our actions and seeing improvements. Engagement notifications are appearing again, but we have not yet returned to pre-incident volumes.
Posted Oct 06, 2023 - 15:10 CEST
Update
We have identified the source of the problem and are working to resolve it.
The administration engagement section is also currently unavailable.
Thank you for your patience.
Posted Oct 06, 2023 - 14:57 CEST
Investigating
We're seeing a high number of errors in the visitor engagement service (triggering engagement rules and displaying notifications).
We are working on resolving the problem.
Posted Oct 06, 2023 - 14:55 CEST
This incident affected: Visitor’s Interface (Engagement Notification).