Slowdowns - Access to iAdvize
Incident Report for iAdvize (SD)
Resolved
All our services are now operating normally. We appreciate your patience as we worked through this and apologize for the inconvenience.
Posted Dec 14, 2022 - 14:57 CET
Monitoring
The access to the platform is operational again. Our teams monitor the platform.
Posted Dec 14, 2022 - 10:12 CET
Identified
The issue has been identified. Some actions are still ongoing. The return to normal is gradual.
Posted Dec 14, 2022 - 10:08 CET
Investigating
Slowdowns are currently impacting the access to the platform. Our technical team is working on it.
Posted Dec 14, 2022 - 10:06 CET
This incident affected: Administration (Login) and Conversation Panel (Login).