RESOLVED - P1 - Conversation panel and livechat were unavailable
Incident Report for iAdvize (SD)
Resolved
This morning, from 09:03 to 09:09 CEST, we experienced instabilities on the conversation panel and the livechat.
The technical team intervened to stabilise the platform.
Situation is back to normal, we are sorry for the inconvenience.
Posted Oct 24, 2023 - 09:34 CEST
This incident affected: Conversation Panel (Login, Conversation views, Message exchange, Conversation closure, Conversation transfert, Mirroring / Cobrowsing, Canned answer) and Visitor’s Interface (Engagement Notification, iAdvize Messenger).