Conversation service unavailable
Incident Report for iAdvize (SD)
Resolved
All services are back to normal since this night.
This incident has been resolved.
Posted Mar 21, 2018 - 09:46 CET
Monitoring
The chat service is back online. We will keep observing it's behavior during the night.
Posted Mar 20, 2018 - 23:03 CET
Investigating
We are experiencing instabilities with our chat service. The service should be back soon.
Posted Mar 20, 2018 - 22:20 CET