P1 - Conversations cannot be distributed
Incident Report for iAdvize (SD)
Resolved
The problem was identified and resolved by our teams.
The conversations concerned have been distributed.

We apologise for any inconvenience caused.
Posted Nov 08, 2023 - 11:23 CET
Investigating
We are currently experiencing a problem with the service that manages the distribution of conversations.
Initiated conversations are no longer routed correctly. Our technical team is currently working to resolve the problem.
The next update will take place in 15 minutes at the latest.
Posted Nov 08, 2023 - 11:08 CET
This incident affected: Onsite Channels (Chat, Call, Video).