Disruptions on the listening of Twitter messages
Incident Report for iAdvize (SD)
Resolved
The problem detected this morning on the Twitter channel is now corrected.
Thanks again for your patience and understanding.
Posted Mar 11, 2022 - 19:09 CET
Identified
We are experiencing disruptions on listening and capturing twitter messages since the morning of March 11, 2022.
Currently, new messages listened by the iAdvize platform are no longer displayed on the agents conversation panel.
We have identified the source of the problem and our technical teams are working to restore normal operation of the Twitter channel.
We thank you for your patience.
Posted Mar 11, 2022 - 17:45 CET
This incident affected: Third Party Channels (Twitter).