Punctual routing error and slowness in messages exchanges
Incident Report for iAdvize (SD)
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 15:32 CET
Monitoring
We managed to fix the error rate on the messages exchange service.
We are monitoring the results.
Posted Feb 07, 2023 - 13:30 CET
Identified
The issue has been identified and a fix is being implemented.
Thank you for your patience.
Posted Feb 07, 2023 - 13:08 CET
Investigating
We noticed an increase in the error rate on the messages exchange service.
A small percentage of conversations were affected resulting in the visitor not being able to initiate the conversation. Slowness on message exchanges could also be observed on the discussion panel.
Our tech teams is working on topic.
Posted Feb 07, 2023 - 12:39 CET
This incident affected: Conversation Panel (Message exchange).