Service disruption on social channels and SMS
Incident Report for iAdvize (SD)
Resolved
Our technical team has identified the cause of the problem and performed an intervention. The situation is now back to normal, thank you for your patience.
Posted Mar 18, 2019 - 10:50 CET
Investigating
We are experiencing an incident impacting social channels and SMS. When clicking on a conversation from these channels, the conversation window does not open.

We are working to restore the service and will update you as we learn more.
Posted Mar 18, 2019 - 10:15 CET